WordPress 4.7.3 zorgt voor betere beveiliging, dus heeft u een eigen website die gebruikmaakt van het bekende Content Management Systeem (CMS) WordPress 4.7.2 of ouder? Dan kan u best uw website updaten naar versie 4.7.3 Vaughan aangezien de oudere versies zes beveiligingsrisico’s bevatten. Hoe begint u daaraan en waar moet u op letten? In dit korte artikel overlopen we enkele zaken waar u aandacht aan moet besteden. WordPress 4.7.3 is alleszins een must!

Samenvatting van de beveiligingsrisico’s

Cross-site scripting (XSS) via media file metadata.
Control characters can trick redirect URL validation.
Unintended files can be deleted by administrators using the plugin deletion functionality.
Cross-site scripting (XSS) via video URL in YouTube embeds.
Cross-site scripting (XSS) via taxonomy term names.
Cross-site request forgery (CSRF) in Press This leading to excessive use of server resources.

Daarnaast bevat WordPress 4.7.3 ook nog 39 bug fixes voor de 4.7 versies.

Hoe updaten naar WordPress 4.7.3?

Voordat u start met het updaten, kan u best eerst een backup nemen van uw bestanden via FTP en een backup van de database. Doet u dit niet, dan loopt u het risico dat uw plugins en / of thema slecht reageren op de update en uw website beschadigen. Beter voorkomen dan genezen dus.

Het updaten zelf kan u het eenvoudigste doen via het dashboard door op de melding te klikken en de update door te voeren. Eventueel kan dit ook manueel zoals beschreven in de WordPress Codex. Hou er wel rekening mee dat manueel updaten alleen geschikt is voor ervaren gebruikers.

Conclusie

Update vandaag nog uw WordPress website of contacteer u website bouwer om dit te laten doen. Updaten is kosteloos, verloopt in de meeste gevallen soepel, maar vereist wel een backup van uw bestanden en database. Lukt het u niet en wil u hierbij ondersteuning of advies? Contacteer ons voor meer informatie. We helpen u graag verder.